Vulnerabilitate descoperită în Adobe Reader

Adobe_Reader_logoDupă o perioadă de agitație pentru utilizatorii de Java, un produs al companiei Oracle, se pare că a venit rândul și celor de la Adobe Systems să fie în tensiune. Vulnerabilitatea în cauză este specifică Adobe Reader, folosit pentru deschiderea fișierelor de tip PDF, local sau prin intermediul navigatorului de internet folosind extensia oferită de către program.

Conform unui articol prezentat de FireEye Malware, Adobe Reader versiunile 9.5.3, 10.1.5 precum și cea mai recentă 11.0.1, suferă de o vulnerabilitate ce poate fi exploatată de un atacator pentru a injecta cod dăunător în cadrul unui sistem de operare. Spre deosebire de Oracle, cei de la Adobe Systems au fost respectivi la acest raport, semanlizând prin asta că au de gând să repare problema cât mai repede cu putință.

Ca și în cazul problemelor semnalate cu Java, cea mai bună metodă de a vă proteja este să dezactivați extensia programului Adobe Reader din cadrul navigatorului de internet folosit și desigur să aveți grijă ca atunci când descărcați un fișier PDF să provină de la o sursă pe care o cunoașteți. Dacă folosiți Google Chrome sau Mozilla Firefox dezactivarea extensiei aferente Adobe Reader poate fi de fapt un lucru benefic.

No votes yet.
Please wait...

Leave a Reply

Your email address will not be published. Required fields are marked *

CAPTCHA ImageChange Image