Urban Terror 4.1 incompatibil cu openSUSE 12.2 ?

Urban Terror este un joc cu sursă închisă și după cum îmi place să îl numesc, o alternativă gratuită la celebrul FPS Counter Strike. Chiar dacă are numeroase hibe am fost mulțumit că l-am avut instalat alături de alte jocuri cu care să mă mai delectez.

De curând, mai precis acum 24 de ore, am făcut trecerea către openSUSE 12.2 și o dată cu asta am făcut un salt să către o nouă versiune de driver Nvidia. O data realizat acest proces masiv de actualizare a sistemului de operare am trecut în revistă ce aplicații mai funcționează și spre nefericirea mea Urban Terror este singura victimă. Dintr-un motiv necunoscut mie, jocul nu încarcă toate componentele ci doar o interfață grafică deplorabilă. Asfel dintr-un program util devine un ”zombie” care nu merită decât să fie șters. Spun spre nefericirea mea deoarece Urban Terror 4.2 este totuși un beta și încă unul nereușit în viziunea mea.

Alternvativa în acest caz a fost una simplă: folosirea Wine și respectiv a versiunii de Windows a jocului Urban Terror 4.1, chiar dacă uneori grafica mai ”sughite” și se mai blochează. Ca și versiune nativă de linux am instalat Urban Terror 4.2 căci trag speranța că undeva în viitor cei care dezvoltă jocul vor mai repara din defectele de funcționare care dau bătăi de cap utilizatorilor, astfel încât să existe mai multe servere de joc și desigur mai mulți jucători.

Actualizare 27 septembrie: spre bucuria mea, în cadrul sursei de pachete cu jocuri a openSUSE 12.2 există un pachet rpm care îmi instalează binarele de Urban Terror, respectiv cel pentru client și cel pentru server. Conform instrucțiunilor aferente pachetului este necesar să obțin folderul q3ut4 prin accesarea saitului urbanterror.info dar, în cazul meu extragerea folderului dintr-o arhivă mi s-a părut mai benefică, căci versiunea 4.1 este cea mai stabilă a jocului. Adițional este bine să înlocuiți variabila “seta cl_cURLLib “libcurl.so”, din fișierul q3config aflat în cadrul folderului ~/.urbanterror/q3ut4/, cu “seta cl_cURLLib “libcurl.so.4” dacă aveți pachetul libcurl4 instalat, deoarece în acest fel evitați problemele ce pot apărea la descărcarea hărților terțe.

No votes yet.
Please wait...

Leave a Reply

Your email address will not be published. Required fields are marked *

CAPTCHA ImageChange Image