Shockwave folosește o versiune de Flash vulnerabilă

Adobe-Shockwave-iconDin ce în ce mai mult tehnologiile create de Adobe devin vechi și destul de vulnerabile. Dacă Flash Player se chinuie să reziste presiunii făcută de tehnologii web mai noi precum HTML5, Shockwave Player se îndreaptă încet dar sigur după părerea mea către un obștesc sfârșit, unul care din păcate va lăsa multă bataie de cap celor păgubiți de acest program.

Conform unui anunț făcut de US-CERT, se pare că Adobe Shockwave Player versiunile 11.6.8.638 dar și mai vechi folosesc Flash Player 10.2.159.1. Această versiune de Flash conține numeroase vulnerabilități care pot fi exploatate… pam-pam. Pentru a combate acest lucru US-CERT recomandă restricționarea accesului avut de Shockwave, deși cred eu că dezinstalarea completă a programului prin folosirea unui ”uninstaller” oferit de Adobe este de asemenea o soluție bună. Afectați de această problemă sunt utilizatorii de Windows și Mac.

Licențiere: denumirile Adobe Shockwave Player, Flash Player precum și emblema Shockwave sunt proprietatea intelectuală a Companiei Adobe Systems Incorporated

No votes yet.
Please wait...

Leave a Reply

Your email address will not be published. Required fields are marked *

CAPTCHA ImageChange Image