[Actualizare] Java versiunea 1.7.0_11 disponibilă publicului

java_logo1După câteva zile de agitație pentru utilizatorii care aveau nevoie de Java în cadrul navigatorului de internet, Oracle a anunțat public că doar versiunea 1.7 este afectată de vulnerabilitatea severă precizată de mine în acest articol, punând la dispoziție și o actualizare respectiv Java versiunea 1.7.0_11 ( Java 7 Update 11). De asemenea Oracle a precizat ca versiunea 1.6 nu este afectată.

Java versiunea 1.7.0 actualizarea 11 aduce cu sine rezolvarea vulnerabilitații severe care a determinat pe cei de la Apple și Mozilla să blocheze modulul, dar în același timp rezolvă și o problemă nedezvăluită publicului care afecta versiunea 1.7.0_10. Conform celor de la Oracle, această nouă versiune aduce cu sine și introducerea unei măsuri de securitate în ceea ce privește inițierea ferestrelor cu conținut Java, astfel că utilizatorul va fi avertizat de fiecare dată când modulul Java vrea să încarce conținut specific.

Pentru a descărca Java 1.7.0_11 accesați această legătură web și urmați intrucțiunile prezentate în cadrul paginii. Recomandarea mea este să nu amânați procesul de actualizare al Java dacă știți că aveți nevoie de modulul specific din cadrul navigatorului de internet.

Actualizare 14 ianuarie, ora 22:18
Am instalat Java 1.7.0_11 atât sub Windows 7 cât și sub openSUSE Linux, dar Oracle s-a gândit să mă suprindă într-un mod neplăcut. Folosesc aceleași două navigatoare de internet indiferent de cele două sisteme de operare, ambele la zi, respectiv Firefox și Chrome. După instalarea celei mai noi versiuni de Java m-am trezit sub Windows că nu am modulul specific activ în navigator, speculez cumva că modul lui de inițiere a fost schimbat pentru aceasta platforma. Sub openSUSE Linux atât Google Chrome cât și Mozilla Firefox au acest plugin activ, în urma instalării manuale pe care am afectuat-o, rezultatul detecției Java fiind: Congratulations! You have the recommended Java installed (Version 7 Update 11). Drept urmare pot spune că am scăpat de o problemă și am dat de alta, una care poate fi rezolvată printr-o actualizare a navigatoarelor Firefox și Chrome în cazul meu, pentru a detecta și respectiv folosi corect Java sub Windows.

No votes yet.
Please wait...

Leave a Reply

Your email address will not be published. Required fields are marked *

CAPTCHA ImageChange Image